Справочное руководство по MySQL

2.6.6.10 Примечания к Caldera (SCO) Unixware Version 7.0

2.6.6.10 Примечания к Caldera (SCO) Unixware Version 7.0

Вы должны использовать MySQL версий не ниже 3.22.13, поскольку в этой версии исправлены некоторые проблемы, связанные с переносимостью под Unixware.

Нам удалось скомпилировать MySQL следующей командой configure на Unixware версии 7.0.1:

CC=cc CXX=CC ./configure --prefix=/usr/local/mysql

Если вы хотите использовать gcc, необходимо использовать gcc версии 2.95.2 или новее.

Caldera поставляет libsocket.so.2 с ftp://stage.caldera.com/pub/security/tools для исправлений безопасности в более ранних, чем OSR506, системах. Кроме того, исправление telnetd на ftp://stage.caldera.com/pub/security/openserver/CSSA-2001-SCO.10/ предназначено и для libsocket.so.2, и для libresolv.so.1. Там же находятся инструкции для установки на более ранние, чем OSR506, системы.

Устанавливать вышеупомянутые патчи лучше до попытки компиляции/использования MySQL.








HTML Site Map

Rambler's Top100
© 2009 Тест скорости интернета |  Boont.Ru